Can not mark task as a completed task in Memsource

Hi @charlotte1 @Silvia_Mauri , :sunflower:

I hope your day is going great!

I can’t mark a translation task as a completed one in Memsource, even though I translated the whole task. So how can I submit it? :thinking:

Thanks in advance. Lilav.

1 Like

The way I know to be able to submit a task in memsource just go to Tools and click on run job QA or press on F9. A list of potential QA issues will appear on the right. You need to make sure all issues are either fixed or marked as to be ignored (in order to mark an issue as ignored, you need to click on the corresponding square in the column on the right, under the letter i.
I hope this will you, if not @charlotte1 or another member of community will assist you.

Have a good weekend


Hello @Baraka,

Many thanks for your reply!

I did as you said, but unfortunately it didn’t work. It seems like there is a problem with tags and formatting and I really don’t know how to solve it.
So I will wait for another solution.

Thank you for your help. I really appreciate it.


Hi @Lilav_Alarashi, @charlotte1, @Silvia_Mauri

I have exactly the same problem. I solved all the QA issues, and I am left with a few “tags and formatting” issues that prevent me from marking the translation as complete. I have tried redoing all the formatting and tags in the problematic segments, and nothing helped.

Thanks in advance for your assistance! :slight_smile:

Have a nice Saturday.


Hi All,

I had encountered the same problem and followed the steps provided by @Baraka. I had to run the QA and mark all segments as ignored twice - for some reason the first time it did not work properly.
After the second time I managed to mark the task as complete.

Hope this helps!


Hi everyone,

I have the same issue and ignoring the tags didn’t work with me! Hopefully, we can find another way could help!

Kind regards,

1 Like

Hi everybody,
@Lilav_Alarashi, @Dalia1,

I managed to solve the problem with the tags.
I used the button to display hidden characters, and I realized that next to some tags, there was a narrow no-break space. As I couldn’t find it in MemSource shortcuts, I copied-pasted it from the source to the target…

I hope this will help.


Hi @clr.queff,

Thanks for your reply!

I have tried this also but it doesn’t work, unfortunately!
Let us try another ways! Definitely, we will find a solution! :slight_smile:

Kind regards,


Hi @Dalia1,

I’m sorry to hear it didn’t help.
Have you made sure your formatting is exactly similar to the source text (e.g. italics, bold,…)? Sometimes a slight difference can also create a problem.

In any case, I hope you find the solution soon! :slight_smile:




Hi @clr.queff @Dalia1,

Many thanks for your reply!

I have tried this solution, and it really works. And I can mark the task as a completed task now.

Thank you for your help.

@Dalia1 I will suggest that you can reload the page before using the button to display hidden characters, maybe can this work with your task.

I hope this is helpful!

Best regards. Lilav.


Hello everybody, thanks a lot for this nice exchange and for supporting each other :raised_hands:

I’m glad @clr.queff and @Lilav_Alarashi managed to finally mark your task as complete, wonderful!

For future reference, we also have this thread Dealing with Tags in Memsource that might be helpful :slight_smile:

Thank you all for your support! :sunny:


2 posts were merged into an existing topic: Right to Food Water and Nutrition Impact Strategy 27080

today I had the same problem described above. In my case, the solution was to:

  1. log out from Memsource;
  2. log in to Memsource;
  3. run QA (same results as before, with all ignored erros already showing up);
  4. Click “Complete”.

Thank you for everyone’s contributions.


Hello @Palvares,

Thank you for sharing this solution with all of us.

Best regards. Lilav.

Hi there, i just completed two tasks thru Memsource ( 15 course 3 LE M3 questions and 9 course 3 LE M2 answers) and i meet the same problem : i can mark them complete though i revised those two - Please advise - how can I submit them ? -
deadline is July 5. T hank you

1 Like

Hi @Veronique1,

As any of the solutions in these supporting replies above did not work with your task.
Don’t worry I am sure that our kind @Silvia_Mauri @charlotte1 will definitely assist you.

Have a nice day!

Best regards. Lilav.


Hi @Veronique1

To submit the tasks you’ll first need to run a Quality Assurance! You can do this by going to the project in Memsource, clicking on “tools” and choosing “run job QA”

This will show you any errors that the system has detected in the translation. You must work through to either resolve them or click in the “i” column to ignore them!

Once you’ve done this, you’ll be able to submit the task :smiley:

Thanks in advance for your support on this project, Veronique!

Thank you @Lilav_Alarashi for helping out a fellow volunteer :star_struck:


2 posts were merged into an existing topic: Course 3 texts of Integrated Disease Surveillance and Response (IDSR): Investigating, preparing and responding to outbreaks and 27333

I have the same problem. Unable to submit completed file.

1 Like

Hi marina, I replied to your message here, you can refer to it for more guidance :wink: