Problems with accessing the platform

Err… Actually, the TM is not working now and I’m back to refreshing the page everytime I want to save a translated segment. I need to copy the translation before refreshing the page and paste it back before confirming it.

Edit: It’s not working again! :sob:

1 Like

@Manuel My TM is working now. Thank you very much!

Let’s give the server a few minutes to deal with the backlog of requests :slight_smile: It is fixed now, but it needs to catch up! :running_man::desktop_computer:

1 Like

Everything should be working now! :slight_smile:

1 Like

Hello! I’m having trouble with accessing Kató TM right now. I’ve been translating there all day long but now when I click on ‘‘Translate using Kató TM’’ in my task, my browser pops up a message that says ‘‘This page isn’t working’’. Does anybody know what I can do so I can finish my translation? Thank you very much!

I’m having the same issue… Maybe the page is down?

I have the same problem and my translation is due today at 12h CET.
Can you please help me ?
Whar happens if I can’t access the platform before the deadline ?

Hi team! Apologies for the delay, The day is only just starting over here. Can you confirm the issue has been resolved? It seems so on my side. When you go to your browsers, remember to refresh the page (click Ctrl + F5)



Hi Manuel,
It is working on my side now, thank you very much and have a nice day.

Hi Manuel,
It’s all working now. Thank you very much!

Kind regards,

Hi everyone,
I’m having the same problem when accessing the Kato platform.
I see blank screen, can someone please help?


Hello! I just checked and everything seems to be working well from my side. Can you please try again? When you go to your browsers, remember to refresh the page (click Ctrl + F5)

Thank you for your answer, but the problem is still here.
I’ve tried from different computer, and the problem disappeared.
So it seems like there is a problem with my computer with Windows XP and Chrome. Could you please advice how to resolve this issue?

Hi, I have a very similar problem, I can´t access projects on my language and other features. I want to contribute more but I can´t. Did you get the problem solved?

Hello @culturallysensitive and @Zornitsa, very sorry about the inconvenience. Maybe you could try clearing your cache? The problem should be fixed from our side, I am tagging my colleague @Manuel in case he has more ideas.

Hi there! The problem should be fixed now :slight_smile: Please, let me know if that’s not the case and I can help you troubleshoot this!

Hi Berenice, are you still having issues with the platform? I’ve just seen your email and I wanted to check everything was ok.

Hi Ambra,
Thank you for your message. I truly want to contribute to TWB but when I click on a project, a message saying I am not allowed to access that project.

How do I get to do more work for you?

Hola Berenice :blush:
Does this problem occur every time you click on a project?
Some projects can only be accessed by Kató Verified Translators, perhaps that’s why you’re having trouble opening them! Take a look at this thread about how to become a Verified Translator to learn more. Let me know if I can help :dizzy:

Thank you for your message.

I actually completed a test and is the only chance I had to contribute to TWB and I also completed all the classes (intro to humanitarian translation, humanitarian translation and humanitarian interpreting.

I thought I was a Verified Kato Translator/interpreter, I am certified by the State of Washington since 2009, I am a certified member of the Organización Mexicana de Traductores and I have been an associate member of the ATA since 2012 and still active…