Problems with accessing the platform

Hello once I click the link to start the translation I can not acces the TM platform. Iam displayed the following message: This page is not for public access. Select where you want to go from here:

Kató Platform
Kató Community
Translators without Borders Homepage


Hello Elio, can you please add a screenshot of what you see so we can better understand the problem? Thank you.

Hi, I’m starting a translation but the bottom “TM” doesn’t shows available. How can I do to do access to TM in that task? One more question: what means word count = 1or not appear in a task that size? I was reading a previous message about the word count and one of probably causes would be the file format (in that case .doc). The ‘TM’ isn’t available. In the same case it will have an effect on the word count and whatever the size of the file, it will be revised offline and the word count will to be continuing 1 or (-)? Follow the shot about. Thanks in advance


Hello Claudia, thank you for your message. It seems that there is no link to the CAT tool (Kato TM) available for this project, so in this case please follow the steps outlined here.

In the future, I encourage you to use the forum thread corresponding to the posted task, so in this case, this is where you could have posted the question. So that you know for next time :slight_smile:

Looks like this partner shouldn’t be posting translations in our platforms, so please don’t start translating and let me check with my colleagues if we can go ahead with the translations or not. Thank you so much for flagging this, very much appreciated.

1 Like

Hi @ambra , its ok. Thanks for your guidance. I’ll stopping the translation and awaiting orientations about the task. I’m still little lost about all the rules, but I’ll trying be better. :slight_smile:
My best

1 Like

Hi Claudia, no problem, we are here to support you and we love doing it. We reached out to this organization to see if they would like to keep the project and partner with us, and we are waiting for a reply. My colleague @LouiseF will let you know in case this translation is still needed.


This is what happends, I have not been able to acces TM!!

Thanks for updating me @ambra. So I’ll continuing awaiting to @LouiseF answer about.
My best

Hi @Kakau,

Sure, I’ll get back to you if we have an answer from the partner. :smiley:
Thanks a lot.


1 Like

Thanks a lot @LouiseF :grinning:

1 Like

Hi Elio, thank you for the message and the screenshot. @LouiseF any ideas why this is happening? Looks like Elio needs to log-in into his google account first?

Hi @Elio and @ambra

Elio, could you please share the link of the project you would like to work with, so I can look further into it?
Thanks a lot for sharing the screen.


I have aready taken and given up two projects and one revision task because of this, I do not think the problem is google account because in fact, I log in using the log in with google option. I am just going to take on a new project and send you the link I am being sent to my mail for you to check anyway.

Hi Elio, just wanted to let you know, I’ve had the same problem. I was able to get around it by accessing the TM via Chrome on a Windows system (I don’t use Windows on my home computer and my Chrome equivalent gives me the same page you got, or takes me to a page telling me to install MateCat).

It looks like you also use Windows and Chrome, I’m wondering if maybe it’s the Windows version that could cause this?

On that note, @LouiseF and @ambra, is there any alternative to working on the TM for those of us who cannot access it on our systems? I’m limited to using it only when I’m in the office or can borrow someone else’s computer.

Hi @Elio and @Linxochitl, sorry to hear you experience difficulties accessing Kató TM.

  1. If you get the message “This page is not for public access. Select where you want to go from here:”, change the link to on the same window and Enter.

  2. If you are logged on the Kató Platform already, you should be able to access Kató TM. If you have not logged on the Kató Platform, simply log in.

I hope this helps. Please let me know if this works for you both.


Hi @MiriamTWB, thanks very much for the tip!

In my case, it gets me a little closer, but the entire platform still doesn’t load.

Since I can get it to work on Windows, I assume it has something to do with the fact that I use a Chrome version for Linux. If you all have any tips or method for getting it to work on that OS, that would be great.

thanks for your help!

Thank you @MiriamTWB for the insights.

And @Elio, if what Miriam shared doesn’t work with you either, probably it’s related to the Windows version you are using that can cause incompatibility with the TM.
But please let us know if it works for you.

Thnaks, @Linxochitl
We’ll look further into that.
Best to all,


Thanks to all of you guys but it happens the same to me that what happened to @Linxochitl. It takes me further but still doesn´t work. Maybe it is because I am on Windows 7. I will try to do it on Windows 10 and let you know. Here you have a screenshot:

Hi Elio, how are you? We tried to reproduce the error on our side but everything seems to be working, do you still experience the same problem?

I know this is a bit of an old topic by this point, but now that I have access to the Workspace, I have found that using the Workspace TM actually works perfectly on my computer, even though it appears to be almost exactly the same platform as Kato.

As I understand it, the two are separate platforms maintained by separate entities, so there wouldn’t be any possibility of accessing Kato projects in the Workspace, right?