Unbreakable space

Hi!
I’m looking for a way to insert unbreakable spaces inside káto. French uses them a lot before or after punctuation. So far I’ve been using normal spaces but now I realize this definitely isn’t ideal, because it means that a line can start with a “:” or a “?” or that French quotes (« ») can be stranded at the end or beginning of a line.
Can someone help me with this? I’m currently revising a document that contains a lot of quotes and I would hate for it to end up looking weird.

Hi @Elisabeth!

Great question. There are a number of options for doing this, depending on your Operating System. Here are a few alternatives you can try:

  1. Ctrl+Shift+Spacebar (or on a Mac, type Option+Spacebar)
  2. Select ‘Non-breaking Space’ from the Insert>Special Characters menu.
  3. Hold “Alt” and type either “255” or “0160” on your numpad

Let me know if any of these alternatives does the trick :slight_smile:

Cheers,
Manuel.

1 Like

Thanks so much for taking the time, Manuel!

I use only mac machines and have no numerical pad.
I tried option 1 (alt+spacebar), and even option 3 using my regular keyboard but that didn’t work.
I didn’t understand option 2 since I don’t know where I can access such a menu inside kato.

Then I tried option 1 again, but this time I tried ctrl+shift+spacebar and apparently it worked: it inserted a small grey dot, exactly the one I’d seen other people here use before so I gotta assume that’s the one, although it’s hard to tell on the platform since we can’t preview the target document.

So thanks a lot! But if you can clarify point 2, that would be even better, cause I’m really curious about such a menu.

So, I started amending the project I’m currently working on using the Ctrl+Shift+Spacebar method, and then I went back realizing I had probably forgotten a few things, and all the unbreakable spaces I had already added were gone. I tried again, and at first they do show, but after a while, they just disappear! :frowning:
Why is this and what can I do?

Regarding preview, you can download both source and target for preview/reference :slight_smile: You can find out more about it here: Downloading the source/target file on Kató TM

This is strange… Could you please download the target file and check if the unbreakable spaces disappeared? If you let me know, I can follow up and check what’s going on.

Cheers,
Manuel

Wow, thanks! I learned many new things today!
So although the formatting apparently disappeared in kato, it is present in the target word document. So it’s inconvenient because I have no visual way to make sure I didn’t miss one unbreakable space, but at least they are here, so basically: problem solved.

However, could you also clarify where I can find the Insert menu? I have no idea where that would be and I wouldn’t mind learning one more trick today!