Words I translate are removed automatically from the target language engine whenever I stop typing for a short while

I’ve just started translating an English file into Arabic using the Kató TM, and whenever I stop typing where I’m supposed to write the target language, for a short while, some of what I wrote gets already removed and I have to either ctrl+z or re-type it, and sometimes the ctrl+z doesn’t get me back all what I wrote. Am I doing something wrong or what could be the problem exactly?

Thanks.

Update: words I type are removed even when I’m actually translating at the very same time!

Update 2: It seems that the cause of this problem is enabling, in settings, the QA option that checks for issues regarding punctuation, numerals, etc.; apparently it doesn’t work as it should with Arabic being a target language. However, after disabling it, there’s already a similar problem that yet needs to have a cause, and that is some TM (Translation Matches) would force their entry into the engine whenever I switch windows or perhaps other behaviors too.

I have noticed the same problem - if I pause at all, the segment reverts to whatever it was populated with before I began translating…

Hi @Mina1 and @Emma2, could you please try and work on this from an incognito window? Let me know if the problem persists, and thank you for your patience!

Many thanks, Ambra. This has fixed the problem for me!

Hi @ambra, It won’t even let me login in incognito mode, for some reason! It says my credentials of Proz are wrong when they aren’t. Is this normal?

Hi Mina, I just tried it myself and I received this error:

Warning!

An internal error occurred while trying to sign in with ProZ. Try logging in again or register for an account.

[BAD responseCode /oauth/token: 400]

Is this the same one you are receiving?
If so, could you simply… Insist? :smiley: I tried a few more times, clicking on “register” instead of “log in”, and after a few attempts it let me in.
I am tagging my colleague @claudiam who is more tech-savy than me and will be able to help you better on sign up issues.

Hi Ambra! No, it’s not the same error; it just told me that my login credentials are incorrect. But anyway I’ve moved on and continued working without logging in, I couldn’t find any difference when I either log in or not, really.

Hi @Mina1, thank you for reaching out! I cannot seem to find any problem related to your account :mag_right: Could you please send me a screenshot of what you see when you try to login?

Hi, @claudiam! It’s fine now, thank you. The problem was being unable to login to the Kató TM in Incognito mode, so I just continued translating without logging in.