Could not claim task, message tells me it has been "revoked"

Hi team,

I have tried to claim two tasks today:
1 AngelaVelasco_INT_Transcript.docx (TWB Kató)
and
2 AngelaVelasco_INT_Transcript.docx (TWB Kató)

However, as I claimed the first one, I got the following message:
“Warning: this task could not be assigned, likely not found on Memsource.”

Afterwards, I received the following email:
“Your task on Kató Platform has been revoked. The “Translation” task for 1 AngelaVelasco_INT_Transcript.docx from Spanish into English will be made available to other translators. You are unable to reclaim this task and it will no longer appear in the list of your available tasks.”

Can you let me know if this was some sort of error? I tried claiming the second one but the same messages appeared: I thought maybe the platform had bugged and it had already been task, but they are still available. If possible, would you mind checking and letting me know what the issue was for future projects?

Thanks and all the best,

1 Like

Hello @Laura_Prieto_Calvo :raising_hand_woman:

Thanks for your interest in working on these tasks!

I looked into this and I’d like to inform you that everything is working fine in here :innocent: Also, I can confirm that there are no tasks revoked to you, and that you have access to all projects in your language pairs. Most likely the project was canceled by the partner, or there might be a temporary issue that needs fixing so the tasks can be published again.

thank you again for the support your providing, Laura! best wishes :star2:

1 Like

Dear Aya,

Thank your for your kind response. All clear now!

Best,

1 Like