How to open a translation or revision task in the Phrase TMS Web Editor

Hi @Alex9

Apologies for what happened, but don’t worry as the issue surely wasn’t from your side :pray:

Thank you for completing the tasks :sunflower:

1 Like

Hi @Aya.Alrifai

No worries :smiley: We all know that, sometimes, technology can give us headaches :roll_eyes:
Luckily I’ve been able to complete the tasks without that much delay :v:

Have a great weekend :sunny:

1 Like

A post was merged into an existing topic: CARE Program Strategy Resource Manual 29593

Dear Community, I am new to the platform and have troubles accessing Memsource for my first task. I have followed the instructions above, but the page keeps loading at 73%. I was wondering, if someone had a similar problem and knows a possible solution? I have already tried using different internet connection (thought it might be a firewall), but still no luck. Would appreciate any hint!

Hi @varenik.psih and welcome to our community!

I see that you could successfully access the task and translate it :100: Mostly the problem takes place due to unstable connection, but if this is not the case, I would recommend trying to access Memsource from a different browser, Google Chrome can be a good option for this :woman_technologist:

If you need any further assistance, please don’t hesitate to contact reach out :innocent:

Thanks for your support @Aya.Alrifai !
Indeed, seems like the pc I was using has some troubles - using another one helped. Everything has worked out well now and I was able to complete a couple of tasks already.

1 Like