Using the Kató TM translation interface

The translation tool behind Kató Translation Memory (Kató TM) is the open-source MateCat system. The translation is carried out directly in the webbrowser, and each translated “segment” (or sentence) is saved immediately when the translator clicks on the Translated button.

This video explains the basic use of the online translation interface:

13 Likes

Fundamental problem: http://ts.translatorswithoutborders.org/ just leads me back to https://trommons.org/ Nothing has changed. No option to use Kato at all.

Hi Miriam, if you are a translator, you don’t need to open the “root” URL http://ts.translatorswithoutborders.org at all; the complete translation URL is included in the Kató Platform (aka Trommons) task or the Workspace task.
If however you are a TWB partner and want to create a new translation project, you do so now on Kató Platform (ie. Trommons) to which http://ts.translatorswithoutborders.org indeed redirects. This change of the partner-facing system was made recently because many of TWB’s partners were struggling with the old Kató project creation process. Trommons has been used successfully for years by partners of the Rosetta Foundation with which TWB merged last year.
Hope this clarifies things – if not keep asking…

This is a screenshot from my side. I do not see any options to use Kató.

1 Like

Oh I see. Maybe this project was created during the migration to the new system when posting in Kató TM was not possible for a few days (I cannot verify this right now but this would be a likely explanation here). In that case you can translate offline, either directly in Word or another editor with which .docx files can be edited, or in your own CAT tool if you have one.

1 Like

Hey Mirko!
New Problem: The website tm.translatorswb.org won’t let me connect anymore. I use Google Chromium browser and everything worked fine, when I worked at my current project last thursday. Today I cannot acces it anymore. I tried different options to open the prjoect: Clicking the Translate using Kato TM button, clicking on the link that was sent with the deadline reminer email.
I ve also tried it out with Google Chrome, to be shure that the opensource browser is not the issue. It didn’t work eather.
I know I can translate offline, but that would mean starting all over.
Do you have any idea what the problem could be?
Thanks
Mareile

1 Like

@Mareile, thanks for getting in touch. The server was down for a brief period yesterday, but all should be ok again. Do let us know if you’re still having problems.

Hi,I am new here. If I want to familiarise with the Kato platform, how do I download it ? I understand that when you claim a translation it will redirect you on the platform, but do I need to install something prior or make an additional account before? So not to loose time when taking a project.Thank you.Ana

1 Like

Hi @Anamaria!

Thank you for reaching out. You don’t need to download anything. The platform works online :slight_smile: However, do remember to always open it in Google Chrome.

As a short introduction to our systems, here are a couple of useful links to get you started on Kató Platform:

The platform is easy to use, and there’s a whole section of the forum dedicated to it. Here are the main topics I’d advise you to check:

Using the Kató TM translation interface

Finding the next segment to translate on Kató TM

How to tell if your translation/revision is complete on Kató TM

Handling tags and untranslatable segments on Kató TM

Kató TM: Do’s and Don’ts

These will give you a general overview of the site and how to complete your translation on it. If you have any questions, please feel free to reach out.

Have a great weekend,
Manuel.

4 Likes

Thank you so much for your help!

Hello

I am sorry but I can’t find the area where I have to copy the Chrome address

Can you help me

Thanks
Isabelle

Hi Isabelle, are you talking about the project CPMS Final FINAL sent to printers 050919? If so, could you please clarify which difficulty are you facing? I would recommend using the link above, so we can assist you quicker.

Hello Ambra

It is my first translation and I am quite lost.
When I click on the link I recieved Matecat inform me that I need Chrome
Chrome is now downloaded, but I still have the same message.
In the Q&A I looked to a video explainig how to work with Kato
This video shwows how to open Chrome in copying the address in an area in the left corner of the screen.
But I have no such area.
So I can’t open the translation tool and I can’t begin the translation.
Sorry ot being unable to solve this technical problem by myself
Thanks
Isabelle

Hi Isabelle, I see that you posted in the project thread, thank you! I wanted to check if you received support, or if you still need assistance.

Hello,

I claimed my first task on Kató Platform, I opened the project to begin translating, however, each time I click on the segment and begin translating one by one, there are no suggestions from MT translations, nor even I have the function of searching in the TM for a certain term. It shows as it’s in the attached screenshot: “TM Search is not available when the TM feature is disabled”. So, could you please help me with that to solve this issue?

Thanks in advance :slight_smile:

Hello and thanks for your question. I see you are working on a translation test for verification, so it is absolutely normal that there is no MT suggestion for the task, we always disable it on purpose :wink:

1 Like

Dear Ambra,

Thank you so much for your answer. Now, I get it :blush: I was not just fully sure that this was actually the test as it came as a claimed task in a separate email apart from the email of the test and that’s why I had my doubts that there was something wrong with my account.

Thank you so much

1 Like