Problem using the Kato platform

I am new to this platform and am currently using it to revise a translation. I got the instruction from TWB: "As soon as you complete the task on Kat󠔍 and all segments are approved (status bar shows fully green), please “Copy your revised version from Kat󠔍 to Kat󢠵sing the following page”
However, there were no instructions on how to accomplish this and I cannot find any manual or help function on the platform. Please could somebody tell me how to copy the revised version to the other page?!

I must say that, being used to working with Wordfast Pro, so far I have found the Kato platform very clunky, but that may be because I have not had any training on it or found a manual on how to use it.

Hi @Barbara3, thank you for reaching out! It appears you don’t have any tasks in progress, were you able to solve the issue?

I know it takes a bit of time to find your way around Kató Platform. Have you seen our Welcome Pack? It has some useful links that are helpful for getting familiar using Kató. The instructions on this page as well as the video tutorials linked on this page may be especially helpful :slight_smile:

Finally, I wanted to let you know that each task that’s created on Kató Platform also has its own topic here on Kató Community, where we’re usually able to help you faster. To find the Kató Community thread for a task you’re working on, simply go to your Claimed Tasks on Kató Platform and click the link next to “Discuss this task on Kató Community.”

Please don’t hesitate to reach out again if there’s anything else I can help you with!

1 Like

Hi Olivia,

Thanks for your reply. I hadn’t seen the Welcome Pack and shall look at it later, as I have already completed the revision task. In the meantime, Ambraluna sent me a link to the second link in your reply and that explained how to deal with my immediate problem. I did waste some time before working things out, so I still think that a Help feature with a button to access it directly on the Kato platform would be a good idea. When there’s a problem on a basic issue of how to use the site, a quick answer from a Help feature is better than trawling through a whole load of posts on a forum. Forum posts are more useful for complex or less run-of-the-mill questions than for basic ones.

Hi @Barbara3, I’m glad to hear you were able to resolve the problem! I hope the links I shared can help you with future questions, but in the absence of a Help feature (for now, at least :slight_smile:), you can always reach out to us and we will be happy to help!

Hi @oliviathayer

I hope you are well.

I am not sure who to ask for help.

I am working on one of the projects, I did some work yesterday, but today when I click on the link I receive error 500.

I also can’t access project’s discussion thread, it says it’s private.

Could you please advise where to seek help, I am conscious that the deadline is tomorrow.



I am having the same issue! I, too, was able to work on my task yesterday, but now error 500 comes up whenever I click on the link. I was looking for a place to ask about this and found your post.
Hopefully @oliviathayer can help!


1 Like

Hi, @Beata! Thank you for reaching out. I don’t see any tasks in progress on your profile, can you let me know which task you were working on so I can look into the issue?

1 Like

Hi @Galina, are you referring to the chunks you’re working on for this project? If you’re still not able to access them, may I ask what internet browser you’re using? If it’s not Google Chrome, can you try to open them using Chrome and let me know if you receive the same error message?

Hi again, I just learned that Kató TM was down earlier, but should be working again now. @Galina, please let me know if you’re still experiencing any issues! :slight_smile:


I just tried to access the translation platform and it did not give me any errors. Thank you for following up!

Have a great day,


1 Like

Hi @oliviathayer & @Galina

Apologies for the late reply.

I have unclaimed the task I was working on, I was conscious of the deadline and worried I wouldn’t be able to finish due to that error 500 (I have goggled it, understood nothing, but it looked quite serious).

I wish I could continue, it was an amazing project.

I am looking forward to the next one.

Thank you both for your feedback and support.


I am getting the same error now @oliviathayer. Is this wide spread?
I was working on this task.


1 Like

Hi @Beata, thank you for keeping us updated and I’m sorry to hear the problem wasn’t resolved in time. The Kató TM system has had some issues this week, but I believe we’ll have new tasks for you soon! :slight_smile:

1 Like

Hi @Mika, thank you for letting us know. Yes, unfortunately, it looks like our translation platform was still having issues recently, but it seems to be working again! Please let me know if I can help with anything else :slight_smile:

1 Like

Thanks for the reply! I am able to access the tool now!


I’m having the same problem error 500. Also, it doesn’t let me download my translation from the project page nor copy it from Kato TM to Kato… What should I do?

Thanks for your help,


Hi Ana, we had some technical issues, sorry about that. Can try submitting the task again? Hopefully it will work now :slight_smile: .

It works now thank you! :slightly_smiling_face:

1 Like

Dear admins. during these past few days I’ve having some problems when trying to translate on the platform and I don’t know why…I work with my tablet and this is what it looked like

It shows a blank space I mean the screen…and I also couldn’t access to the kató community…I don’t know if the problem is my tablet, the version of its operative system (android), or the version of chrome in my tablet…I would appreciate any help or advice! Thanks in advance!

Hi @Melisa, thank you for letting us know. It appears you were able to submit this task, is that right?

As far as we can tell, this issue is related to your browser’s cookies. If you experience the problem again, you may be able to solve the problem by working from a different browser or clearing your cookies.

Let us know if this helps! :slight_smile:

1 Like