Introduction to Humanitarian Translation for Kató Translators

#103

Thank you so much for this feedback! We are happy that you liked the course, and delighted to have you in our team :star:

1 Like

#104

Please how can I retrieve my certificate for the online course?

0 Likes

#105

Hi @Abubakar, you need to login to the platform again and download your certificate. You will find it next to the last model - 5 - Test yourself!. You will be able to download it in case you have reached the minimum score required, otherwise you can take the test again.

0 Likes

#106

Thank you AnaC, I will try to log in

1 Like

#107

Hi all, great to be here! Happy Wednesday!

Apologies if this isn’t the right place for this question, but I’m getting an error on one of the other courses - Humanitarian Interpreting. Specifically, in the role play scenarios in Section 8, the first doesn’t load, while the other two do without a problem. Since I can’t answer the first set of questions, I can’t finish that section.

Any ideas?

thanks much!

1 Like

#108

Hi @Linxochitl, thank you so much for reporting this. This is a glitch that our tech team is already working on. We will let you know as soon it is fixed. Thank you for your understanding :slightly_smiling_face:

1 Like

#109

Hi @AnaC, I am having the same problem as Linxochitl with the role plays in the Interpreting course, unfortunately. And also in the Training Course on Humanitarian Translation, I am unable to get the final test to load in order to take it. Thanks for any assistance!

0 Likes

#110

Hi @Alice, could you please send me a screenshot with the error you are facing when trying to access the test for the Training Course on Humanitarian Translation? Many thanks

0 Likes

#111

Sure, @AnaC - here is a screenshot of the spot where it stops working, Role Play 1, I wait for a long time but nothing loads, no answer options to select, yet there is a submit button:

0 Likes

#112

So if I try to push the only button, the select button, and I get the response in this screenshot:

0 Likes

#113

All the other sections of the course functioned fine, including the other Role Plays and also the end of course “Test Yourself.” So the only thing I have hanging fire is just to complete the Role Play 1. Thanks for any technical assistance!

0 Likes

#114

Hi @Alice, thanks for the screenshots! Our tech team is already aware of the issue and trying to fix it. :slightly_smiling_face: I was actually asking about this error:

I was able to access the test from my side so I was wondering if you could give me more information so that we can try to understand where the problem is coming from.
Many thanks!

0 Likes

#115

Hi @AnaC, thanks for the follow up :slight_smile: In the end, I was also able to get the final test to load without problems. Initially I had not realized that I could click past the non-functioning Role Play 1 and finish the rest of the course. But then I figured it out, did the other Role Plays and final test without problems, so the only thing on my end that I still have trouble with is just the Role Play 1, many thanks!

1 Like

#116

Hello team,

I just want to know if the certificate for the course is sent through the email or downloaded on the course section. I enrolled and completed the course and did not see how to get the certificate :.
Thanks.

0 Likes

#117

Hi @Cedrira94!

When you log into the course (here) click on “Training course” under “My courses” on the left, then scroll down to the bottom. Do you see this link to download the certificate?

27%20PM

1 Like

#118

Same problem as several other posters. I finished all sections but can’t do the ‘Test Yourself’ quiz. I keep getting the message saying I needed to enroll, which of course I had already done in order to complete the first four sections.

0 Likes

#119

Hi Betsy, thank you for reaching out. I can’t find you in the list of enrolled users. Could you please send me a screenshot of the course page with all the units so I can understand what it is not working? You can send it to my email address, ambra@translatorswithoutborders.org

0 Likes

#120

Hi @Linxochitl, apologies for the delay in fixing this issue. Unfortunately, we were unable to retrieve the original content, so we’ve had to remove one of the three scenarios in the roleplay module. However, the course is now useable again.

Thank you for taking our courses!

1 Like

#121

Hi @Alice, how are you? I know that you already completed the course, but I just wanted to let you know that it is usable again. We were unable to retrieve the original content, so we’ve had to remove one of the three scenarios in the roleplay module. Thank you for taking our courses!

0 Likes

#122

Hi @Ambra, thanks for letting me know! I tried just now to go back to the remaining two role play scenarios to finish up the course, and got the message in the attached screenshot. Not sure what I did wrong, I tried various times and got the same message. Thanks for any ideas :slight_smile:

0 Likes