Introduction to Humanitarian Translation for Kató Translators


#43

never mind, I figured it out! it was just my mistake! Thanks for your support! :grinning:


#44

Hi everyone, and hello @Gloria Gloria :slight_smile:

I’m experiencing exactly the same issues as some other fellow translators did.

I completed and flagged all the sections of the course obtaining 100% in all of them, but as I tried the “Test yourself” final quiz all my progress had disappeared and it just said I needed to enroll (which I had already done before starting the course, obviously :grin:). Could you help me solving this?

Thank you so much, and very nice to e-meet you!

Best,

Elisabetta


#45

Hi @Gloria. Yes, I still have this problem. I have been able to download my certificate even though I can’t mark the fourth section as completed.


#46

Hello Mary, we’re happy to hear that you could download your certificate! Please don’t worry about section 4. Thank you for your patience!


#47

Hello Elisabetta, thank you for your message and for taking the course. Have you tried the other tips that Gloria suggested (accessing from a different browser, make sure you are logged in, check that your JavaScript is activated)?


#48

Dear @ambra,

thank you for your reply! Actually if I log in with a different browser I can access the final test, but my grades are all marked 0% even though they originally were 100%. Shall I go on and take the test or will it show a 0% mark?


#49

Hello! I don’t think it will show a 0% mark, could you please try to take the test and let me know if this work?


#50

Hi @ambra, I have created an account this morning, do you know how long the activation email takes to come through? Thanks Suzanne :slight_smile:


#51

Hey Suzanne, the email shouldn’t take longer than a few minutes. Have you checked that it is not in your spam folder or in any other email category?


#52

I have checked my inbox, spam folders and the other folders in my mail on both the app on my phone and my laptop and there isn’t an email in there. Is it possible to send me another one please?


#53

Hi Suzanne, I’m afraid we can’t send you the activation email manually. It is sent automatically by the system. Could you please try either to access the platform using the email address and password and if this doesn’t work, try to register again?
Apologies for the inconvenience and thank you for your patience.


#54

Hi Ambra, I have gone onto the course platform, done as you advised and an email came through which I clicked on and I have now activated the link. At the top of the page on the course platform it says my name and that I am logged in so I think I am good to go. Thank you for your help, have a great evening.


#55

Hey Ambra, thanks again for your reply.!

It turned out I cannot take the quiz after all even with other browsers… So the issue still stands :thinking:


#56

Hello, sorry to hear that. We’ll look into it and contact you again early next week, if that’s ok.


#57

That means your progress was stored even if it didn’t show, no worries :slight_smile:
You can consider the course as complete. I’m glad you took the course!


#58

Hi @ElisaBetta!

Could you send me a screenshot of what happens when you try to take the test? That way I may be able to help you out :slight_smile:

Thanks!


#59

Hi @Gloria!

Sorry for the belated reply. Here’s the screenshot:

After I click on “Continue” it just takes me back to the home page with the modules. As you can see from the screenshot, I am logged in. This happens with various browsers.

Thanks!


#60

Hi @ElisaBetta, thanks for the screenshot. I checked, you had correctly activated your account but had not enrolled into the course :slight_smile: I did it for you, if you had already gone through all the content you can go directly to the final test.
Let me know if you have any other questions.

Best,
Gloria


#61

Hi!

Thank you so much! I would have retaken the course if it weren’t for the open questions :smiley:
thanks again!

Best,

Elisabetta


#62

Hi there. So I’ve created the account and confirmed it. I’m logged in. I go under Site Home, find the Introduction to Humanitarian Translation for Kato Translators. However there is no button “enrol me in this course”. There is an open padlock icon (when I scroll over that, it says “guest access” and an arrow, which says “self enrolment” when I scroll over that. Nothing happens when I click either!
I’ve completed the four sections but can’t take the test.
Help!