Introduction to Humanitarian Translation for Kató Translators


#22

Thank you Lina, for taking the course and for your contribution all these years :sunflower: We hope you will enjoy the course. We will appreciate any feedback or comments :slight_smile:


#23

I have successfully created and activated an account. I have also successfully passed through all the four sessions with 100%, yet I cannot start the test. The response I have been receiving is about the enrollment. I am just confused.


#24

Hello and thank you for taking the course! Can you please confirm that you are enrolled to the course, as shown in the picture below?


#25

I also have the problem that the tick box on one of the units I’ve completed is not showing a solid border, even though I’ve completed that unit (The Translation Process). And when I try to do the final quiz, I have a message saying I need to enrol, even though I am enrolled and logged in already.


#26

Thanks for introducing the e-learning…
I completed the course ‘Introduction to Humanitarian Translation’ and got a certificate.
In the elearning portal there two course shown… I completed one of them but I did not get any certificate… want to know about the certificate of another two courses.


#27

Hello all! Thank you for your messages.

@Zahiduzzanan, good job on the course! The other courses however do not have a certificate, so you won’t be able to get one. Also, I will delete the image on your post, I hope that’s OK. Your certificate is yours and yours only! :slight_smile:


#28

Hello, @Mary and @Abu-Ubaida ! Do you still have that problem?
Thanks for posting and getting in touch! :slight_smile:


#29

Thank you very much, Dear Gloria


#30

Same here! with the same section. There might be an issue with the 4th section.


#31

Hello @Gloria Yes, even though I have repeated the 4th unit three times


#32

Hello, I have enrolled for the course but I am having a problem, I can’t see the content of the sections.
Thank you


#33

Hello -

So glad to have found this humanitarian community and looking forward to working with you all!

I have a slight problem. I started my Introduction course yesterday, I’m trying to complete the final Test Yourself section, but I keep getting told to register on the course!

What to do? Yesterday, I made sure that all the different sections of the test were complete and recorded.

Thanks for your help!


#34

Hi, all!

@Maria_Eugenia, do you have access to the test? If you’ve gone through the content you should have access. That’s what matters.

@Aya could you please send me a screenshot so that I can figure out what the problem is?

@Bokani, you should have access now. It seems you created the account but did not enrol in the course. It is necessary to do both. Please try doing the test again.

Hope this was useful!
Best,

Gloria


#35

Hi Gloria -

Whatever you did, worked - I’ve just completed Section 5 (Test Yourself) without having to redo the whole Introduction course.

Thank you!


#37

Hi @Gloria,


#38

Thank you for facilitating such a training :slight_smile:


#39

Hi @Aya, thanks for the screenshot. That is indeed very strange… I would suggest you try to access the content with a different browser. It could also be that you do not have JavaScript activated?
Try that and see if it works.
Please keep me posted!

Best,
Gloria


#40

Hello @Gloria, thank you for your help. I have tried a different browser and also checked the content settings (JavaScript, Flash, …etc) all activated. and I still have the problem what do you recommend?

Best,
Aya


#41

Good morning! in argentina haha,I´ll try and do it again!


#42

Hello @Gloria sorry , but now I can´t finish the course! when I reach the 5th point , the quiz, it reminds me I should be logged to answer the quiz, but I am! , what can I do?