Cryptograms

Hello TWB Team,
Hope you’re all well.
I was wondering if there is a way to disable the coloured cryptograms on the translation wizard prompting you when, for instance, there is a extra space or a capital letter is missing?
Thank you for your help.
Blandine

Hi Blandine!

Thanks for reaching out :slight_smile: Could you please share a screenshot of Kató TM (our translation platform) showing what you are seeing?

I suspect you are referring to the warnings you get from lexiQA, our quality assurance software. The best way to get rid of those is by fixing the issue they are highlighting (say, remove the extra space, for example). If there’s a situation when the tool is highlighting something that is not a mistake, you can hover your mouse pointer over it and it will give you the option to “ignore” that warning :slight_smile:

Please, let me know if this helps!

Best,
Manuel.